summaryrefslogtreecommitdiff
path: root/Tests/CMakeTests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Wild <themiwi@users.sourceforge.net>2010-10-08 09:16:04 +0200
committerBrad King <brad.king@kitware.com>2011-03-15 15:07:30 -0400
commitabbaa123aa0bc7c1d712a7cde018dfbdcccf0c43 (patch)
tree51001eb965723df570cf2efa65c03d723ba3afe8 /Tests/CMakeTests/CMakeLists.txt
parent0554e5e50f6eb3117b4e207f4b01876dbe5a75a4 (diff)
downloadcmake-abbaa123aa0bc7c1d712a7cde018dfbdcccf0c43.tar.gz
Add module ProcessorCount.cmake (#11302)
Credit goes to David Cole ( http://www.kitware.com/blog/home/post/63 ). Also add a script-based test of the new module. Signed-off-by: Michael Wild <themiwi@users.sourceforge.net>
Diffstat (limited to 'Tests/CMakeTests/CMakeLists.txt')
-rw-r--r--Tests/CMakeTests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeTests/CMakeLists.txt b/Tests/CMakeTests/CMakeLists.txt
index cceef3bcf8..5cb50c93af 100644
--- a/Tests/CMakeTests/CMakeLists.txt
+++ b/Tests/CMakeTests/CMakeLists.txt
@@ -27,6 +27,7 @@ AddCMakeTest(String "")
AddCMakeTest(Math "")
AddCMakeTest(CMakeMinimumRequired "")
AddCMakeTest(CompilerIdVendor "")
+AddCMakeTest(ProcessorCount "")
AddCMakeTest(FileDownload "")
set_property(TEST CMake.FileDownload PROPERTY