summaryrefslogtreecommitdiff
path: root/Tests/Complex/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-04-17 18:10:16 -0400
committerBill Hoffman <bill.hoffman@kitware.com>2006-04-17 18:10:16 -0400
commit1c44342cffd2badaefd1651c7a95973429e728dc (patch)
treeaf1b31498256d0ba1f4e424b15a4d72363dacad1 /Tests/Complex/Executable/CMakeLists.txt
parent71b370c79c741f9399d9ea85b854e5c13f889a2d (diff)
downloadcmake-1c44342cffd2badaefd1651c7a95973429e728dc.tar.gz
ENH: remove duplicate file name test because it fails on xcode
Diffstat (limited to 'Tests/Complex/Executable/CMakeLists.txt')
-rw-r--r--Tests/Complex/Executable/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Complex/Executable/CMakeLists.txt b/Tests/Complex/Executable/CMakeLists.txt
index e1a7b6b3fc..6a217f03c7 100644
--- a/Tests/Complex/Executable/CMakeLists.txt
+++ b/Tests/Complex/Executable/CMakeLists.txt
@@ -20,8 +20,8 @@ SET(COMPLEX_LIBS CMakeTestLibrary;CMakeTestLibraryShared;CMakeTestCLibraryShared
LINK_LIBRARIES(${COMPLEX_LIBS})
ADD_EXECUTABLE(A A.cxx)
-ADD_EXECUTABLE(complex complex testcflags.c
- Sub1/NameConflictTest.c Sub2/NameConflictTest.c)
+ADD_EXECUTABLE(complex complex testcflags.c )
+# Sub1/NameConflictTest.c Sub2/NameConflictTest.c)
ADD_EXECUTABLE(complex.file complex.file.cxx)
IF(NOT CMAKE_TEST_DIFFERENT_GENERATOR)
TARGET_LINK_LIBRARIES(complex CMakeLib cmsys cmexpat cmzlib cmtar)