summaryrefslogtreecommitdiff
path: root/Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2023-02-06 14:23:09 -0500
committerBrad King <brad.king@kitware.com>2023-02-11 06:24:22 -0500
commit1edf1385064d67885bafe09d472f82bf62d34641 (patch)
tree44bbd397ed6def8d51e71a473a6817c2a1386339 /Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt
parent65a1c379eeb5845a910c32d3ccfd155b0ddb55af (diff)
downloadcmake-1edf1385064d67885bafe09d472f82bf62d34641.tar.gz
Tests/RunCMake: Update cmake_minimum_required versions
For policy-specific tests, use the version before the policy was introduced. Otherwise, use 3.5 where possible. Also, remove `cmake_minimum_required()` and `project()` calls from individual cases where they are handled by `CMakeLists.txt`.
Diffstat (limited to 'Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt b/Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt
index 2897109554..3e470a29cb 100644
--- a/Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt
+++ b/Tests/RunCMake/ParseImplicitIncludeInfo/CMakeLists.txt
@@ -1,3 +1,3 @@
-cmake_minimum_required(VERSION 3.0)
+cmake_minimum_required(VERSION 3.14)
project(${RunCMake_TEST} NONE)
include(${RunCMake_TEST}.cmake)