summaryrefslogtreecommitdiff
path: root/Tests/TestDriver/CMakeLists.txt
diff options
context:
space:
mode:
authorKitware Robot <kwrobot@kitware.com>2012-08-13 13:42:58 -0400
committerBrad King <brad.king@kitware.com>2012-08-13 14:18:39 -0400
commit7bbaa4283de26864b2e55e819db0884771585467 (patch)
treeecb748dbe41a13d8bdea77acd0049cde999d933e /Tests/TestDriver/CMakeLists.txt
parentbe9db98946b7918f279812fd0616abb650eebed0 (diff)
downloadcmake-7bbaa4283de26864b2e55e819db0884771585467.tar.gz
Remove trailing whitespace from most CMake and C/C++ code
Our Git commit hooks disallow modification or addition of lines with trailing whitespace. Wipe out all remnants of trailing whitespace everywhere except third-party code. Run the following shell code: git ls-files -z -- \ bootstrap doxygen.config '*.readme' \ '*.c' '*.cmake' '*.cpp' '*.cxx' \ '*.el' '*.f' '*.f90' '*.h' '*.in' '*.in.l' '*.java' \ '*.mm' '*.pike' '*.py' '*.txt' '*.vim' | egrep -z -v '^(Utilities/cm|Source/(kwsys|CursesDialog/form)/)' | egrep -z -v '^(Modules/CPack\..*\.in)' | xargs -0 sed -i 's/ \+$//'
Diffstat (limited to 'Tests/TestDriver/CMakeLists.txt')
-rw-r--r--Tests/TestDriver/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/TestDriver/CMakeLists.txt b/Tests/TestDriver/CMakeLists.txt
index bd5e97414d..cc953ce3f7 100644
--- a/Tests/TestDriver/CMakeLists.txt
+++ b/Tests/TestDriver/CMakeLists.txt
@@ -4,11 +4,11 @@ PROJECT(TestDriverTest)
SET(Extra_SRCS testExtraStuff.cxx testExtraStuff2.cxx )
SET(Extra_SRCS ${Extra_SRCS};testExtraStuff3.cxx )
INCLUDE_DIRECTORIES(${TestDriverTest_SOURCE_DIR})
-CREATE_TEST_SOURCELIST(testSrcs
- TestDriverTest.cxx
- test1.cxx
- test2.cxx
- subdir/test3.cxx
+CREATE_TEST_SOURCELIST(testSrcs
+ TestDriverTest.cxx
+ test1.cxx
+ test2.cxx
+ subdir/test3.cxx
EXTRA_INCLUDE testArgs.h FUNCTION testProccessArgs)
ADD_EXECUTABLE(TestDriverTest ${testSrcs} ${Extra_SRCS})