summaryrefslogtreecommitdiff
path: root/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-07-13 12:03:13 -0400
committerAlexander Neundorf <neundorf@kde.org>2007-07-13 12:03:13 -0400
commit1941b1c5d296757315cc894a3b054740b8ea07cd (patch)
tree15d61697c693bf39afae7c0c6a710879f044e298 /Utilities/CMakeLists.txt
parent2339b9f753b0a4503c5e0dbb27b9bf75fa4840f7 (diff)
downloadcmake-1941b1c5d296757315cc894a3b054740b8ea07cd.tar.gz
STYLE: better error message, name the new manpages cmakecommands,
cmakecompat, cmakeprops and cmakemodules Alex
Diffstat (limited to 'Utilities/CMakeLists.txt')
-rw-r--r--Utilities/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/Utilities/CMakeLists.txt b/Utilities/CMakeLists.txt
index fbe0d41b91..9d96c2f98d 100644
--- a/Utilities/CMakeLists.txt
+++ b/Utilities/CMakeLists.txt
@@ -46,26 +46,26 @@ ADD_CUSTOM_COMMAND(
--help-full ${CMake_BINARY_DIR}/Docs/cmake.1
--help-properties ${CMake_BINARY_DIR}/Docs/cmake-properties.txt
--help-properties ${CMake_BINARY_DIR}/Docs/cmake-properties.html
- --help-properties ${CMake_BINARY_DIR}/Docs/cmprops.1
+ --help-properties ${CMake_BINARY_DIR}/Docs/cmakeprops.1
--help-modules ${CMake_BINARY_DIR}/Docs/cmake-modules.txt
--help-modules ${CMake_BINARY_DIR}/Docs/cmake-modules.html
- --help-modules ${CMake_BINARY_DIR}/Docs/cmmodules.1
+ --help-modules ${CMake_BINARY_DIR}/Docs/cmakemodules.1
--help-commands ${CMake_BINARY_DIR}/Docs/cmake-commands.txt
--help-commands ${CMake_BINARY_DIR}/Docs/cmake-commands.html
- --help-commands ${CMake_BINARY_DIR}/Docs/cmcommands.1
+ --help-commands ${CMake_BINARY_DIR}/Docs/cmakecommands.1
--help-compatcommands ${CMake_BINARY_DIR}/Docs/cmake-compatcommands.txt
--help-compatcommands ${CMake_BINARY_DIR}/Docs/cmake-compatcommands.html
- --help-compatcommands ${CMake_BINARY_DIR}/Docs/cmcompat.1
+ --help-compatcommands ${CMake_BINARY_DIR}/Docs/cmakecompat.1
DEPENDS cmake
MAIN_DEPENDENCY ${CMake_SOURCE_DIR}/Utilities/Doxygen/authors.txt
)
INSTALL_FILES(${CMAKE_MAN_DIR}/man1 FILES
${CMake_BINARY_DIR}/Docs/cmake.1
- ${CMake_BINARY_DIR}/Docs/cmcommands.1
- ${CMake_BINARY_DIR}/Docs/cmcompat.1
- ${CMake_BINARY_DIR}/Docs/cmprops.1
- ${CMake_BINARY_DIR}/Docs/cmmodules.1)
+ ${CMake_BINARY_DIR}/Docs/cmakecommands.1
+ ${CMake_BINARY_DIR}/Docs/cmakecompat.1
+ ${CMake_BINARY_DIR}/Docs/cmakeprops.1
+ ${CMake_BINARY_DIR}/Docs/cmakemodules.1)
INSTALL_FILES(${CMAKE_DOC_DIR} FILES
${CMake_BINARY_DIR}/Docs/cmake.txt