summaryrefslogtreecommitdiff
path: root/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-11-08 11:40:20 -0500
committerBrad King <brad.king@kitware.com>2016-11-08 11:40:20 -0500
commit36f9f0f8a3e7640c12034fff8871b779cba9f0ce (patch)
tree6976fbc39e57b12f44e86906e5b6a565dcdc23fe /Utilities/CMakeLists.txt
parent666bb0e3fa0d212c03f785bd9f6bc05d29925e1f (diff)
downloadcmake-36f9f0f8a3e7640c12034fff8871b779cba9f0ce.tar.gz
Drop KWStyle checks in favor of clang-format and Git hooks
We now define code layout by clang-format and enforce whitespace with Git hooks. There is no need to run KWStyle anymore, as all we used it to check was line length anyway.
Diffstat (limited to 'Utilities/CMakeLists.txt')
-rw-r--r--Utilities/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Utilities/CMakeLists.txt b/Utilities/CMakeLists.txt
index 1e51ea2899..014204b00e 100644
--- a/Utilities/CMakeLists.txt
+++ b/Utilities/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-subdirs(Doxygen KWStyle)
+subdirs(Doxygen)
if(CMAKE_DOC_TARBALL)
# Undocumented option to extract and install pre-built documentation.