summaryrefslogtreecommitdiff
path: root/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-09-28 11:43:28 -0400
committerBrad King <brad.king@kitware.com>2009-09-28 11:43:28 -0400
commit96afb120873776f06b1ba2ca6898e0a37789406f (patch)
tree8d6d3b57d36bda66f2ea88f9e9fd112de52df4c6 /Utilities/CMakeLists.txt
parentde955e4b6d969bc25d31752547ac8ccec08060c1 (diff)
downloadcmake-96afb120873776f06b1ba2ca6898e0a37789406f.tar.gz
Convert CMake to OSI-approved BSD License
This converts the CMake license to a pure 3-clause OSI-approved BSD License. We drop the previous license clause requiring modified versions to be plainly marked. We also update the CMake copyright to cover the full development time range.
Diffstat (limited to 'Utilities/CMakeLists.txt')
-rw-r--r--Utilities/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/Utilities/CMakeLists.txt b/Utilities/CMakeLists.txt
index 6f7845ef24..2121d0b3ed 100644
--- a/Utilities/CMakeLists.txt
+++ b/Utilities/CMakeLists.txt
@@ -1,3 +1,14 @@
+#=============================================================================
+# CMake - Cross Platform Makefile Generator
+# Copyright 2000-2009 Kitware, Inc., Insight Software Consortium
+#
+# Distributed under the OSI-approved BSD License (the "License");
+# see accompanying file Copyright.txt for details.
+#
+# This software is distributed WITHOUT ANY WARRANTY; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+# See the License for more information.
+#=============================================================================
SUBDIRS(Doxygen KWStyle)
MAKE_DIRECTORY(${CMake_BINARY_DIR}/Docs)