summaryrefslogtreecommitdiff
path: root/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Neundorf <neundorf@kde.org>2011-08-10 01:51:38 +0200
committerAlex Neundorf <neundorf@kde.org>2011-08-11 22:43:33 +0200
commitbf0737526419936915a9f2c14f06bff556d1fcd4 (patch)
tree017dd25484a305d18a29fbd0a2a31b11a43a188f /Utilities/CMakeLists.txt
parentb0e357824c0ddf1a57db7742da3d5f3f90af97d2 (diff)
downloadcmake-bf0737526419936915a9f2c14f06bff556d1fcd4.tar.gz
Add a cmake.m4 for using cmake in autoconf projects instead of pkgconfig
This file has been written today from scratch by Matthias Kretz and it BSD-licensed. Alex
Diffstat (limited to 'Utilities/CMakeLists.txt')
-rw-r--r--Utilities/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Utilities/CMakeLists.txt b/Utilities/CMakeLists.txt
index 8b3e7f6589..85db3679e5 100644
--- a/Utilities/CMakeLists.txt
+++ b/Utilities/CMakeLists.txt
@@ -126,6 +126,7 @@ ADD_CUSTOM_COMMAND(
INSTALL_FILES(${CMAKE_MAN_DIR}/man1 FILES ${MAN_FILES})
INSTALL_FILES(${CMAKE_DOC_DIR} FILES ${HTML_FILES} ${TEXT_FILES})
+INSTALL_FILES(share/aclocal FILES cmake.m4)
# Drive documentation generation.
ADD_CUSTOM_TARGET(documentation ALL DEPENDS ${DOC_FILES} ${CMake_BINARY_DIR}/Docs/cmake.txt )