summaryrefslogtreecommitdiff
path: root/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-10-24 11:36:47 -0400
committerKen Martin <ken.martin@kitware.com>2007-10-24 11:36:47 -0400
commitc2f0aac146f6b990940240891b959dc1f394e80c (patch)
treeeeda2906ff2af93817dd86f95648e78d90fde45d /Utilities/CMakeLists.txt
parent328615716c97531b7ccdb2b35679fe828ed27e0c (diff)
downloadcmake-c2f0aac146f6b990940240891b959dc1f394e80c.tar.gz
ENH: some more cleanup, fixes, and patch for HTML output
Diffstat (limited to 'Utilities/CMakeLists.txt')
-rw-r--r--Utilities/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/Utilities/CMakeLists.txt b/Utilities/CMakeLists.txt
index 9d96c2f98d..7cc35e41ff 100644
--- a/Utilities/CMakeLists.txt
+++ b/Utilities/CMakeLists.txt
@@ -47,6 +47,9 @@ ADD_CUSTOM_COMMAND(
--help-properties ${CMake_BINARY_DIR}/Docs/cmake-properties.txt
--help-properties ${CMake_BINARY_DIR}/Docs/cmake-properties.html
--help-properties ${CMake_BINARY_DIR}/Docs/cmakeprops.1
+ --help-variables ${CMake_BINARY_DIR}/Docs/cmake-variables.txt
+ --help-variables ${CMake_BINARY_DIR}/Docs/cmake-variables.html
+ --help-variables ${CMake_BINARY_DIR}/Docs/cmakevars.1
--help-modules ${CMake_BINARY_DIR}/Docs/cmake-modules.txt
--help-modules ${CMake_BINARY_DIR}/Docs/cmake-modules.html
--help-modules ${CMake_BINARY_DIR}/Docs/cmakemodules.1
@@ -65,6 +68,7 @@ INSTALL_FILES(${CMAKE_MAN_DIR}/man1 FILES
${CMake_BINARY_DIR}/Docs/cmakecommands.1
${CMake_BINARY_DIR}/Docs/cmakecompat.1
${CMake_BINARY_DIR}/Docs/cmakeprops.1
+ ${CMake_BINARY_DIR}/Docs/cmakevars.1
${CMake_BINARY_DIR}/Docs/cmakemodules.1)
INSTALL_FILES(${CMAKE_DOC_DIR} FILES
@@ -72,7 +76,9 @@ INSTALL_FILES(${CMAKE_DOC_DIR} FILES
${CMake_BINARY_DIR}/Docs/cmake.html
${CMake_BINARY_DIR}/Docs/cmake-properties.txt
${CMake_BINARY_DIR}/Docs/cmake-properties.html
- ${CMake_BINARY_DIR}/Docs/cmake-modules.txt
+ ${CMake_BINARY_DIR}/Docs/cmake-variables.txt
+ ${CMake_BINARY_DIR}/Docs/cmake-variables.html
+ ${CMake_BINARY_DIR}/Docs/cmake-modules.txt
${CMake_BINARY_DIR}/Docs/cmake-modules.html
${CMake_BINARY_DIR}/Docs/cmake-commands.txt
${CMake_BINARY_DIR}/Docs/cmake-commands.html