summaryrefslogtreecommitdiff
path: root/Utilities/Sphinx/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2021-02-10 09:03:53 -0500
committerBrad King <brad.king@kitware.com>2021-02-10 09:26:29 -0500
commite517c1beb6354ebecc2923a9e0540901840ab880 (patch)
treeaca5ec016c4a5eba4eca68fe00e5bcccad8a1a4c /Utilities/Sphinx/CMakeLists.txt
parent141dbf2c190b04e5a99776be4df590c46aaebc73 (diff)
downloadcmake-e517c1beb6354ebecc2923a9e0540901840ab880.tar.gz
Configure CMake itself with policies through CMake 3.19
Diffstat (limited to 'Utilities/Sphinx/CMakeLists.txt')
-rw-r--r--Utilities/Sphinx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Utilities/Sphinx/CMakeLists.txt b/Utilities/Sphinx/CMakeLists.txt
index f989907b40..69f85d9b3f 100644
--- a/Utilities/Sphinx/CMakeLists.txt
+++ b/Utilities/Sphinx/CMakeLists.txt
@@ -3,7 +3,7 @@
if(NOT CMake_SOURCE_DIR)
set(CMakeHelp_STANDALONE 1)
- cmake_minimum_required(VERSION 3.1...3.18 FATAL_ERROR)
+ cmake_minimum_required(VERSION 3.1...3.19 FATAL_ERROR)
get_filename_component(tmp "${CMAKE_CURRENT_SOURCE_DIR}" PATH)
get_filename_component(CMake_SOURCE_DIR "${tmp}" PATH)
include(${CMake_SOURCE_DIR}/Modules/CTestUseLaunchers.cmake)