summaryrefslogtreecommitdiff
path: root/Utilities/cmxmlrpc/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-10-13 10:52:34 -0400
committerBill Hoffman <bill.hoffman@kitware.com>2006-10-13 10:52:34 -0400
commit72b38e3aa7ba5fa4a70144e05de36bc99fda173a (patch)
tree744005aab47678a2a742267a01799a8f53dd0cf7 /Utilities/cmxmlrpc/CMakeLists.txt
parent8883613cc022d0ae2c96d84adf79dd82b74df658 (diff)
downloadcmake-72b38e3aa7ba5fa4a70144e05de36bc99fda173a.tar.gz
ENH: merge changes from the main tree to the 2.4 branch
Diffstat (limited to 'Utilities/cmxmlrpc/CMakeLists.txt')
-rw-r--r--Utilities/cmxmlrpc/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Utilities/cmxmlrpc/CMakeLists.txt b/Utilities/cmxmlrpc/CMakeLists.txt
index 2d96d50bb7..a29e0bd587 100644
--- a/Utilities/cmxmlrpc/CMakeLists.txt
+++ b/Utilities/cmxmlrpc/CMakeLists.txt
@@ -2,6 +2,11 @@ PROJECT(XMLRPC)
INCLUDE_REGULAR_EXPRESSION("^.*$")
+# Disable warnings on Borland to avoid changing 3rd party code.
+IF(BORLAND)
+ SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -w-")
+ENDIF(BORLAND)
+
# Include all the necessary files for macros
SET(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/CMake")