summaryrefslogtreecommitdiff
path: root/Help/guide/tutorial/Step3/MathFunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Help/guide/tutorial/Step3/MathFunctions/CMakeLists.txt')
-rw-r--r--Help/guide/tutorial/Step3/MathFunctions/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Help/guide/tutorial/Step3/MathFunctions/CMakeLists.txt b/Help/guide/tutorial/Step3/MathFunctions/CMakeLists.txt
index 6f86ffef5b..0ffb9e1f5b 100644
--- a/Help/guide/tutorial/Step3/MathFunctions/CMakeLists.txt
+++ b/Help/guide/tutorial/Step3/MathFunctions/CMakeLists.txt
@@ -14,5 +14,9 @@ if (USE_MYMATH)
mysqrt.cxx
)
+ # TODO 7: Link SqrtLibrary to tutorial_compiler_flags
+
target_link_libraries(MathFunctions PUBLIC SqrtLibrary)
endif()
+
+# TODO 6: Link MathFunctions to tutorial_compiler_flags