summaryrefslogtreecommitdiff
path: root/Tests/CPackComponents/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CPackComponents/CMakeLists.txt')
-rw-r--r--Tests/CPackComponents/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CPackComponents/CMakeLists.txt b/Tests/CPackComponents/CMakeLists.txt
index c1b348ef40..a886b3df60 100644
--- a/Tests/CPackComponents/CMakeLists.txt
+++ b/Tests/CPackComponents/CMakeLists.txt
@@ -4,7 +4,7 @@
# application (mylibapp). We create a binary installer that allows
# users to select which pieces will be installed: the example
# application, the library binaries, and/or the header file.
-cmake_minimum_required(VERSION 2.8.12)
+cmake_minimum_required(VERSION 3.5)
project(CPackComponents)
# Create the mylib library