summaryrefslogtreecommitdiff
path: root/Utilities/Doxygen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/Doxygen/CMakeLists.txt')
-rw-r--r--Utilities/Doxygen/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Utilities/Doxygen/CMakeLists.txt b/Utilities/Doxygen/CMakeLists.txt
index b2f121adc1..113421ae69 100644
--- a/Utilities/Doxygen/CMakeLists.txt
+++ b/Utilities/Doxygen/CMakeLists.txt
@@ -5,6 +5,12 @@ INCLUDE (${CMAKE_ROOT}/Modules/Documentation.cmake OPTIONAL)
IF (BUILD_DOCUMENTATION)
+ INCLUDE (${CMAKE_ROOT}/Modules/FindVTK.cmake)
+
+ IF (USE_VTK_FILE)
+ INCLUDE (${USE_VTK_FILE})
+ ENDIF (USE_VTK_FILE)
+
#
# Configure the script and the doxyfile, then add target
#