summaryrefslogtreecommitdiff
path: root/Utilities/Sphinx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/Sphinx/CMakeLists.txt')
-rw-r--r--Utilities/Sphinx/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Utilities/Sphinx/CMakeLists.txt b/Utilities/Sphinx/CMakeLists.txt
index 2eba0607db..5f7e9bfc6e 100644
--- a/Utilities/Sphinx/CMakeLists.txt
+++ b/Utilities/Sphinx/CMakeLists.txt
@@ -147,6 +147,12 @@ if(CMake_SPHINX_CMAKE_ORG)
if(CMake_SPHINX_CMAKE_ORG_OUTDATED)
list(APPEND doc_html_opts -A outdated=1)
endif()
+
+ list(APPEND qthelp_extra_commands
+ COMMAND ${CMAKE_COMMAND} -E copy
+ "${CMAKE_CURRENT_BINARY_DIR}/qthelp/CMake.qch"
+ "${CMAKE_CURRENT_BINARY_DIR}/html/CMake.qch"
+ )
endif()
set(doc_format_outputs "")