summaryrefslogtreecommitdiff
path: root/Utilities/cmzlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/cmzlib/CMakeLists.txt')
-rw-r--r--Utilities/cmzlib/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Utilities/cmzlib/CMakeLists.txt b/Utilities/cmzlib/CMakeLists.txt
index 793e6f4e9e..3dedcd42aa 100644
--- a/Utilities/cmzlib/CMakeLists.txt
+++ b/Utilities/cmzlib/CMakeLists.txt
@@ -1,5 +1,4 @@
PROJECT(CMZLIB)
-INCLUDE_REGULAR_EXPRESSION("^(deflate|inf|trees|zconf|zlib|zutil).*$")
INCLUDE_DIRECTORIES(
"${CMZLIB_SOURCE_DIR}"
@@ -13,7 +12,7 @@ INCLUDE_DIRECTORIES(
ADD_DEFINITIONS(-DCMZLIB_IN_C)
# Match all headers for dependencies but complain about none.
-INCLUDE_REGULAR_EXPRESSION("^.*$" "^$")
+INCLUDE_REGULAR_EXPRESSION("^.*$")
# source files for zlib
SET(ZLIB_SRCS