summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 07b8fa8..4df07f5 100644
--- a/setup.py
+++ b/setup.py
@@ -76,7 +76,7 @@ class Check(Command):
if markdown_version:
subprocess.check_call(
['python', '-m', 'CoverageTestRunner',
- '--ignore-missing-from', missing_from])
+ '--ignore-missing-from', 'without-tests'])
os.remove('.coverage')
subprocess.check_call(['./cmdtest', 'echo-tests'])