summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdrian Thurston <thurston@complang.org>2013-05-11 15:57:51 +0000
committerAdrian Thurston <thurston@complang.org>2013-05-11 15:57:51 +0000
commit31d181031a350c732f65c6fae201897081c1ded6 (patch)
tree7191ed8a3378eb3aed123e0c853f417285d8ebd1 /Makefile.am
parentae5d871c0947f96f7e041a46ef53678e1a58f114 (diff)
downloadcolm-31d181031a350c732f65c6fae201897081c1ded6.tar.gz
removed the commented-out pre-automake makefile rules
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am68
1 files changed, 0 insertions, 68 deletions
diff --git a/Makefile.am b/Makefile.am
index 60ebe031..34ccd53c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,76 +19,8 @@
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-# ADT BUILD_SUBDIRS = colm
-# ADT ALL_SUBDIRS = $(BUILD_SUBDIRS) test
-# ADT
-# ADT #*************************************
-# ADT
-# ADT # Programs
-# ADT CXX = @CXX@
-# ADT
-# ADT # Get the version info.
-# ADT include version.mk
-# ADT
-# ADT # build targets
-# ADT all: $(BUILD_SUBDIRS)
-# ADT
-# ADT .PHONY: $(BUILD_SUBDIRS)
-# ADT
-# ADT $(BUILD_SUBDIRS):
-# ADT @cd $@ && $(MAKE)
-# ADT
-# ADT # clean targets.
-# ADT
-# ADT CLEAN_SUBDIRS = $(ALL_SUBDIRS:%=%-clean)
-# ADT
-# ADT .PHONY: $(CLEAN_SUBDIRS)
-# ADT
-# ADT $(CLEAN_SUBDIRS):
-# ADT @cd $(@:%-clean=%) && $(MAKE) clean
-# ADT
-# ADT clean: $(CLEAN_SUBDIRS)
-# ADT rm -f tags
-# ADT
-# ADT # distcleaan targets
-# ADT
-# ADT DISTCLEAN_SUBDIRS = $(ALL_SUBDIRS:%=%-distclean)
-# ADT
-# ADT .PHONY: $(DISTCLEAN_SUBDIRS)
-# ADT
-# ADT $(DISTCLEAN_SUBDIRS):
-# ADT @cd $(@:%-distclean=%) && $(MAKE) clean
-# ADT
-# ADT distclean: $(DISTCLEAN_SUBDIRS)
-# ADT rm -f Makefile config.cache config.status config.log
-# ADT
-# ADT #install targets
-# ADT
-# ADT INSTALL_SUBDIRS = $(BUILD_SUBDIRS:%=%-install)
-# ADT
-# ADT .PHONY: $(INSTALL_SUBDIRS)
-# ADT
-# ADT $(INSTALL_SUBDIRS):
-# ADT @cd $(@:%-install=%) && $(MAKE) install
-# ADT
-# ADT install: $(INSTALL_SUBDIRS)
-# ADT
-
SUBDIRS = colm
DIST_SUBDIRS = $(SUBDIRS) aapl test
dist_doc_DATA = colm.vim
EXTRA_DIST = colm.vim
-
-# This file is checked for by the configure script and its existence causes the
-# parsers and the manual to not be built when the distribution is built.
-dist-hook:
- ( \
- echo "#!/bin/sh"; \
- echo ""; \
- echo "# Change to yes to enable building of parsers or manual. Reconfigure"; \
- echo "# afterwards."; \
- echo "build_parsers=no;"; \
- echo "build_manual=no;"; \
- ) > $(distdir)/DIST
-