summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAdrian Thurston <thurston@colm.net>2020-03-14 15:29:52 +0200
committerAdrian Thurston <thurston@colm.net>2020-03-14 15:29:52 +0200
commitf653735830d537715f2885bd832cf04851d35401 (patch)
tree95e6551e39407543366d4f49aedf7b78c6e8bbe1 /configure.ac
parentbcc54d5df10cf425e7134b06f70d7ffe1abee4e4 (diff)
downloadcolm-f653735830d537715f2885bd832cf04851d35401.tar.gz
moved source files into commit repository
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index d0d08f80..9b80ae00 100644
--- a/configure.ac
+++ b/configure.ac
@@ -195,9 +195,9 @@ AC_ARG_WITH(subject,
[
SUBJ_AAPL_CPPFLAGS='-I$(abs_top_builddir)/aapl'
- SUBJ_COLM_BIN='$(abs_top_builddir)/colm/colm'
- SUBJ_COLM_CPPFLAGS='-I$(abs_top_builddir)/colm/include'
- SUBJ_COLM_LDFLAGS='-L$(abs_top_builddir)/colm/.libs -Wl,-rpath,${abs_top_builddir}/colm/.libs'
+ SUBJ_COLM_BIN='$(abs_top_builddir)/src/colm'
+ SUBJ_COLM_CPPFLAGS='-I$(abs_top_builddir)/src/include'
+ SUBJ_COLM_LDFLAGS='-L$(abs_top_builddir)/src/.libs -Wl,-rpath,${abs_top_builddir}/src/.libs'
SUBJ_RAGEL_BIN='$(abs_top_builddir)/ragel/ragel'
SUBJ_RAGEL_CPPFLAGS='-I$(abs_top_builddir)/ragel/include -I$(abs_top_builddir)/aapl'
@@ -415,12 +415,12 @@ dnl Wrap up.
dnl
AC_SUBST(SED_SUBST)
-AC_CONFIG_HEADERS([src/config.h colm/defs.h])
+AC_CONFIG_HEADERS([src/config.h src/defs.h])
AC_OUTPUT([
Makefile
aapl/Makefile
libfsm/Makefile
- colm/Makefile
+ src/Makefile
cgil/Makefile
test/Makefile
test/aapl.d/Makefile