summaryrefslogtreecommitdiff
path: root/ragel/Makefile.am
diff options
context:
space:
mode:
authorAdrian Thurston <thurston@complang.org>2011-09-11 01:10:28 +0000
committerAdrian Thurston <thurston@complang.org>2011-09-11 01:10:28 +0000
commit9df991350c7d6c46296b24298e397bdca9e6f709 (patch)
treede28a9d9625557481eb3da4835a6f72782754087 /ragel/Makefile.am
parent1b57a25e75c6963cadecc0ec99b653e22be0def5 (diff)
downloadcolm-9df991350c7d6c46296b24298e397bdca9e6f709.tar.gz
Some code reorganization: The BackendGen class now makes the the codegen
struct. That class is now called ReducedGen and has been moved to it's own class. refs #319.
Diffstat (limited to 'ragel/Makefile.am')
-rw-r--r--ragel/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ragel/Makefile.am b/ragel/Makefile.am
index dba6c514..6d10ea1e 100644
--- a/ragel/Makefile.am
+++ b/ragel/Makefile.am
@@ -21,7 +21,7 @@ ragel_SOURCES = \
cdipgoto.cc cdsplit.cc javacodegen.cc rubycodegen.cc rubytable.cc \
rubyftable.cc rubyflat.cc rubyfflat.cc rbxgoto.cc cscodegen.cc \
cstable.cc csftable.cc csflat.cc csfflat.cc csgoto.cc csfgoto.cc \
- csipgoto.cc cssplit.cc dotcodegen.cc dotcodegen-orig.cc xmlcodegen.cc goipgoto.cc \
+ csipgoto.cc cssplit.cc dotcodegen.cc dotcodegen-orig.cc xmlcodegen.cc reducedgen.cc goipgoto.cc \
mlcodegen.cc mltable.cc mlftable.cc mlflat.cc mlfflat.cc mlgoto.cc
BUILT_SOURCES = \