summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAdrian Thurston <thurston@complang.org>2014-12-25 11:46:23 -0500
committerAdrian Thurston <thurston@complang.org>2014-12-25 11:46:23 -0500
commit4bd915e48b6b6278ed8c4b7be95781535f2ce10a (patch)
treec87f8057ba33a56490dcce1f332129acdfd66202 /src/Makefile.am
parent353ddb63f7268d2cc96df328c8562b4f3050d1d6 (diff)
downloadcolm-4bd915e48b6b6278ed8c4b7be95781535f2ce10a.tar.gz
some renaming and cleanup
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 869ddc62..415bd4a2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,7 +10,7 @@ noinst_PROGRAMS = bootstrap0 bootstrap1
RUNTIME_SRC = \
map.c pdarun.c list.c input.c debug.c \
codevect.c pool.c string.c tree.c iter.c \
- bytecode.c program.c
+ bytecode.c program.c struct.c
RUNTIME_HDR = \
bytecode.h config.h defs.h debug.h pool.h input.h \