summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAdrian Thurston <thurston@complang.org>2015-10-07 10:05:52 -0400
committerAdrian Thurston <thurston@complang.org>2015-10-07 10:05:52 -0400
commitac382923c5a772a9e2d64d2a4e69c04814cff82b (patch)
treee76760c133e78e0c487faf9216ac3122548ac471 /src/Makefile.am
parent0088b7912eb1bbcf7034b005ef84e133f3d89aab (diff)
downloadcolm-ac382923c5a772a9e2d64d2a4e69c04814cff82b.tar.gz
load and generate accessors for $$ and $rhsel
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 973e4ace..7f61d0aa 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -61,7 +61,7 @@ libprog_a_SOURCES = \
fsmgraph.cc pdagraph.cc pdabuild.cc pdacodegen.cc fsmcodegen.cc \
redfsm.cc fsmexec.cc redbuild.cc closure.cc fsmap.cc \
dotgen.cc pcheck.cc ctinput.cc declare.cc codegen.cc \
- exports.cc compiler.cc parser.cc
+ exports.cc compiler.cc parser.cc reduce.cc
libprog_a_CXXFLAGS = $(common_CFLAGS)