summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 4e144a79..1d34b74e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -262,9 +262,8 @@ AC_PATH_PROG([RUST_BIN], [rustc])
AC_PATH_PROG([JULIA_BIN], [julia])
AC_PATH_PROG([GNUSTEP_CONFIG], [gnustep-config])
-echo -n "checking if julia is able to run programs ... "
-
if test "x$JULIA_BIN" != x; then
+ echo -n "checking if julia is able to run programs ... "
echo 'println( "can run julia programs" );' > conftest.jl
if sh -c "$JULIA_BIN conftest.jl" >>config.log 2>&1; then
echo "yes"