summaryrefslogtreecommitdiff
path: root/ragel/host-ocaml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ragel/host-ocaml/Makefile.am')
-rw-r--r--ragel/host-ocaml/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/ragel/host-ocaml/Makefile.am b/ragel/host-ocaml/Makefile.am
index 31acb568..73e29697 100644
--- a/ragel/host-ocaml/Makefile.am
+++ b/ragel/host-ocaml/Makefile.am
@@ -1,7 +1,7 @@
-COLM_BIN = @COLM_BIN@
-COLM_LA = @COLM_LA@
-COLM_LIBDEP = @COLM_LIBDEP@
-COLM_BINDEP = @COLM_BINDEP@
+COLM_BIN = ../../colm/colm
+COLM_LA = ../../colm/libcolm.la
+COLM_LIBDEP = $(COLM_LA)
+COLM_BINDEP = $(COLM_BIN)
bin_PROGRAMS = ragel-ocaml