summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index becddff..f143dcb 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -12,13 +12,13 @@ INCLUDES = \
COLORD_GTK_LIBS = \
$(top_builddir)/libcolord-gtk/libcolord-gtk.la
-noinst_PROGRAMS = \
- colord-convert
+bin_PROGRAMS = \
+ cd-convert
-colord_convert_SOURCES = \
+cd_convert_SOURCES = \
cd-convert.c
-colord_convert_LDADD = \
+cd_convert_LDADD = \
$(LCMS_LIBS) \
$(COLORD_LIBS) \
$(COLORD_GTK_LIBS) \
@@ -26,7 +26,7 @@ colord_convert_LDADD = \
$(GLIB_LIBS) \
-lm
-colord_convert_CFLAGS = \
+cd_convert_CFLAGS = \
$(WARNINGFLAGS_C)
-include $(top_srcdir)/git.mk