summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRob Dennis <rdennis@gmail.com>2014-02-18 02:54:47 -0500
committerRob Dennis <rdennis@gmail.com>2014-02-18 02:54:47 -0500
commit23c1d703555bf8d411023a4eed6305d2b78ac977 (patch)
tree47dcf22a34ed3a18a3ccc969cd9dc6d1d7a1b267 /setup.py
parent61b77d8d34efc50c5bba82ff01a8999fcdff5622 (diff)
downloadconfigobj-git-23c1d703555bf8d411023a4eed6305d2b78ac977.tar.gz
fixes #18 - correctly handling unicode conversion where appropriate
- we were not really handling unicode at all, and the existing doctest was asserting the incorrect behavior - refactored to use six.py - refactored a doctest affected by this fix to be py.test test (essentially a 1-to-1 port)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5e74c30..3e466e2 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ from configobj import __version__ as VERSION
NAME = 'configobj'
-MODULES = 'configobj', 'validate'
+MODULES = 'configobj', 'validate', 'six'
DESCRIPTION = 'Config file reading, writing and validation.'