summaryrefslogtreecommitdiff
path: root/zephyr/CMakeLists.txt
diff options
context:
space:
mode:
authorBernardo Perez Priego <bernardo.perez.priego@intel.com>2022-02-28 11:33:01 -0800
committerCommit Bot <commit-bot@chromium.org>2022-02-28 21:22:46 +0000
commit0178a84bbd61dfb4dfca803082659cefdf05466f (patch)
tree1b4503fd64ba22662220d9f69790f758ebfa8b22 /zephyr/CMakeLists.txt
parentb7dc4c6503f6867018a5bae06421d1e7c822f926 (diff)
downloadchrome-ec-0178a84bbd61dfb4dfca803082659cefdf05466f.tar.gz
zephyr: Add subsys directory to zephyr build
BUG=none BRANCH=none TEST=zmake testall Signed-off-by: Bernardo Perez Priego <bernardo.perez.priego@intel.com> Change-Id: I4d0c0043be2a2f523a2b06f4ac8015852119830b Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/ec/+/3495867 Reviewed-by: Keith Short <keithshort@chromium.org> Commit-Queue: Keith Short <keithshort@chromium.org> Tested-by: Divya S Sasidharan <divya.s.sasidharan@intel.com>
Diffstat (limited to 'zephyr/CMakeLists.txt')
-rw-r--r--zephyr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/CMakeLists.txt b/zephyr/CMakeLists.txt
index ac4e9fcef2..3a83b4a440 100644
--- a/zephyr/CMakeLists.txt
+++ b/zephyr/CMakeLists.txt
@@ -509,4 +509,5 @@ add_subdirectory(linker)
add_subdirectory("app")
add_subdirectory("drivers")
add_subdirectory("emul")
+add_subdirectory("subsys")
add_subdirectory_ifdef(CONFIG_PLATFORM_EC "shim")