summaryrefslogtreecommitdiff
path: root/zephyr/app/ec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/app/ec/CMakeLists.txt')
-rw-r--r--zephyr/app/ec/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/zephyr/app/ec/CMakeLists.txt b/zephyr/app/ec/CMakeLists.txt
index fc7205462d..ac3d3fe3d2 100644
--- a/zephyr/app/ec/CMakeLists.txt
+++ b/zephyr/app/ec/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2020 The Chromium OS Authors. All rights reserved.
+# Copyright 2020 The ChromiumOS Authors
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
@@ -7,3 +7,5 @@ zephyr_library_sources(ec_app_main.c)
if(NOT DEFINED CONFIG_ZTEST)
zephyr_library_sources(main_shim.c)
endif()
+
+add_subdirectory(chip) \ No newline at end of file