summaryrefslogtreecommitdiff
path: root/zephyr/drivers/cros_cbi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/drivers/cros_cbi/CMakeLists.txt')
-rw-r--r--zephyr/drivers/cros_cbi/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/zephyr/drivers/cros_cbi/CMakeLists.txt b/zephyr/drivers/cros_cbi/CMakeLists.txt
index 644865ae77..01b566c676 100644
--- a/zephyr/drivers/cros_cbi/CMakeLists.txt
+++ b/zephyr/drivers/cros_cbi/CMakeLists.txt
@@ -1,4 +1,6 @@
# SPDX-License-Identifier: Apache-2.0
-zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_CBI_EEPROM cros_cbi.c)
-zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_CBI_GPIO cros_cbi.c)
+zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_CBI_EEPROM
+ cros_cbi.c cros_cbi_ssfc.c cros_cbi_fw_config.c)
+zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_CBI_GPIO
+ cros_cbi.c cros_cbi_ssfc.c cros_cbi_fw_config.c)