summaryrefslogtreecommitdiff
path: root/zephyr/emul/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/emul/CMakeLists.txt')
-rw-r--r--zephyr/emul/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/emul/CMakeLists.txt b/zephyr/emul/CMakeLists.txt
index 523e1e98b0..58eef44627 100644
--- a/zephyr/emul/CMakeLists.txt
+++ b/zephyr/emul/CMakeLists.txt
@@ -7,6 +7,7 @@ add_subdirectory("tcpc")
cros_ec_library_include_directories(include)
+zephyr_library_sources_ifdef(CONFIG_EMUL_ANX7452 emul_anx7452.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_BB_RETIMER emul_bb_retimer.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_BC12_DETECT_PI3USB9201 emul_pi3usb9201.c)
zephyr_library_sources_ifdef(CONFIG_EMUL_BMA255 emul_bma255.c)