summaryrefslogtreecommitdiff
path: root/zephyr/linker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/linker/CMakeLists.txt')
-rw-r--r--zephyr/linker/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/zephyr/linker/CMakeLists.txt b/zephyr/linker/CMakeLists.txt
index adffc2246f..94544d454b 100644
--- a/zephyr/linker/CMakeLists.txt
+++ b/zephyr/linker/CMakeLists.txt
@@ -21,7 +21,3 @@ zephyr_linker_sources_ifdef(CONFIG_SOC_FAMILY_MEC ROM_START SORT_KEY 1
zephyr_linker_sources(DATA_SECTIONS iterables-ram.ld)
zephyr_linker_sources(SECTIONS iterables-rom.ld)
-
-# Ensure there's space for panic and jump data at the end of ram
-# Must be added to "SECTIONS" because this is applied last
-zephyr_linker_sources(SECTIONS end-of-ram.ld)