summaryrefslogtreecommitdiff
path: root/zephyr/projects/guybrush/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/guybrush/CMakeLists.txt')
-rw-r--r--zephyr/projects/guybrush/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/zephyr/projects/guybrush/CMakeLists.txt b/zephyr/projects/guybrush/CMakeLists.txt
deleted file mode 100644
index b565aad308..0000000000
--- a/zephyr/projects/guybrush/CMakeLists.txt
+++ /dev/null
@@ -1,17 +0,0 @@
-# Copyright 2021 The Chromium OS Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-cmake_minimum_required(VERSION 3.13.1)
-
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
-project(guybrush)
-
-zephyr_library_include_directories(include)
-
-set(PLATFORM_EC_BASEBOARD "${PLATFORM_EC}/baseboard/guybrush" CACHE PATH
- "Path to the platform/ec baseboard directory")
-set(PLATFORM_EC_BOARD "${PLATFORM_EC}/board/guybrush" CACHE PATH
- "Path to the platform/ec board directory")
-
-zephyr_library_sources("power_signals.c")