summaryrefslogtreecommitdiff
path: root/zephyr/projects/it8xxx2_evb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/it8xxx2_evb/CMakeLists.txt')
-rw-r--r--zephyr/projects/it8xxx2_evb/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/zephyr/projects/it8xxx2_evb/CMakeLists.txt b/zephyr/projects/it8xxx2_evb/CMakeLists.txt
deleted file mode 100644
index dc2eb449b0..0000000000
--- a/zephyr/projects/it8xxx2_evb/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-# Copyright 2021 The Chromium OS Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-cmake_minimum_required(VERSION 3.13.1)
-
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
-project(it8xxx2_evb)
-
-# Include board specific header files
-zephyr_include_directories(include)