summaryrefslogtreecommitdiff
path: root/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/npcx_evb/npcx7/CMakeLists.txt')
-rw-r--r--zephyr/projects/npcx_evb/npcx7/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt b/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
new file mode 100644
index 0000000000..64429d586e
--- /dev/null
+++ b/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright 2021 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+cmake_minimum_required(VERSION 3.13.1)
+
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+project(npcx7)
+
+zephyr_include_directories(include)