summaryrefslogtreecommitdiff
path: root/zephyr/shim/chip/it8xxx2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/shim/chip/it8xxx2/CMakeLists.txt')
-rw-r--r--zephyr/shim/chip/it8xxx2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/zephyr/shim/chip/it8xxx2/CMakeLists.txt b/zephyr/shim/chip/it8xxx2/CMakeLists.txt
index 7a92a3cfb6..6f905a20ba 100644
--- a/zephyr/shim/chip/it8xxx2/CMakeLists.txt
+++ b/zephyr/shim/chip/it8xxx2/CMakeLists.txt
@@ -5,6 +5,8 @@
zephyr_library_include_directories(include)
zephyr_library_sources(clock.c)
+zephyr_library_sources(gpio.c)
zephyr_library_sources_ifdef(CONFIG_CROS_EC system.c)
zephyr_library_sources_ifdef(CONFIG_CROS_EC pinmux.c)
zephyr_library_sources_ifdef(CONFIG_CROS_KB_RAW_ITE keyboard_raw.c)
+zephyr_library_sources_ifdef(CONFIG_PM_POLICY_APP power_policy.c)