summaryrefslogtreecommitdiff
path: root/zephyr/test/ap_power/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/ap_power/CMakeLists.txt')
-rw-r--r--zephyr/test/ap_power/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/zephyr/test/ap_power/CMakeLists.txt b/zephyr/test/ap_power/CMakeLists.txt
index 4669dac07e..7b44013961 100644
--- a/zephyr/test/ap_power/CMakeLists.txt
+++ b/zephyr/test/ap_power/CMakeLists.txt
@@ -6,8 +6,6 @@ cmake_minimum_required(VERSION 3.13.1)
find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
project(ap_power)
-add_subdirectory(${PLATFORM_EC}/zephyr/test/test_utils test_utils)
-
# Include the local test directory for shimmed_test_tasks.h
zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}")
zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}/include")