summaryrefslogtreecommitdiff
path: root/zephyr/test/drivers/usb_common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/drivers/usb_common/CMakeLists.txt')
-rw-r--r--zephyr/test/drivers/usb_common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/zephyr/test/drivers/usb_common/CMakeLists.txt b/zephyr/test/drivers/usb_common/CMakeLists.txt
index 0f05eb1e54..282d4f2ae4 100644
--- a/zephyr/test/drivers/usb_common/CMakeLists.txt
+++ b/zephyr/test/drivers/usb_common/CMakeLists.txt
@@ -8,7 +8,7 @@ project(usb_flags)
target_include_directories(app PRIVATE "include")
-target_sources(app PRIVATE "src/suite.c" "src/usb_common.c")
+target_sources(app PRIVATE "src/suite.c")
target_sources_ifdef(CONFIG_PLATFORM_EC_USB_PD_RUNTIME_FLAGS app PRIVATE
"src/usb_pd_flags.c")
target_sources_ifdef(CONFIG_PLATFORM_EC_USB_PD_DISCHARGE app PRIVATE