summaryrefslogtreecommitdiff
path: root/zephyr/test/ec_app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/ec_app/CMakeLists.txt')
-rw-r--r--zephyr/test/ec_app/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/zephyr/test/ec_app/CMakeLists.txt b/zephyr/test/ec_app/CMakeLists.txt
index 8ee9a554a7..83daf93e67 100644
--- a/zephyr/test/ec_app/CMakeLists.txt
+++ b/zephyr/test/ec_app/CMakeLists.txt
@@ -1,9 +1,9 @@
-# Copyright 2021 The Chromium OS Authors. All rights reserved.
+# Copyright 2021 The ChromiumOS Authors
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
project(ec_app)
FILE(GLOB app_sources src/*.c)