summaryrefslogtreecommitdiff
path: root/zephyr/test/ec_app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/ec_app/CMakeLists.txt')
-rw-r--r--zephyr/test/ec_app/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/zephyr/test/ec_app/CMakeLists.txt b/zephyr/test/ec_app/CMakeLists.txt
deleted file mode 100644
index 8ee9a554a7..0000000000
--- a/zephyr/test/ec_app/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-# Copyright 2021 The Chromium OS Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
-project(ec_app)
-
-FILE(GLOB app_sources src/*.c)
-target_sources(app PRIVATE ${app_sources})