summaryrefslogtreecommitdiff
path: root/zephyr/test/herobrine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/herobrine/CMakeLists.txt')
-rw-r--r--zephyr/test/herobrine/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/zephyr/test/herobrine/CMakeLists.txt b/zephyr/test/herobrine/CMakeLists.txt
index 17b3d973a1..8209eb77fb 100644
--- a/zephyr/test/herobrine/CMakeLists.txt
+++ b/zephyr/test/herobrine/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2022 The ChromiumOS Authors
+# Copyright 2022 The ChromiumOS Authors.
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
@@ -6,9 +6,9 @@ cmake_minimum_required(VERSION 3.13.1)
find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
project(herobrine)
-zephyr_include_directories("${PLATFORM_EC_PROGRAM_DIR}/herobrine/include")
+zephyr_include_directories("${PLATFORM_EC}/zephyr/projects/herobrine/include")
target_sources_ifdef(CONFIG_TEST_BOARD_CHIPSET
app PRIVATE src/board_chipset.c)
target_sources_ifdef(CONFIG_TEST_BOARD_CHIPSET
- app PRIVATE ${PLATFORM_EC_PROGRAM_DIR}/herobrine/src/board_chipset.c)
+ app PRIVATE ${PLATFORM_EC}/zephyr/projects/herobrine/src/board_chipset.c)