summaryrefslogtreecommitdiff
path: root/zephyr/test/i2c_dts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/i2c_dts/CMakeLists.txt')
-rw-r--r--zephyr/test/i2c_dts/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/zephyr/test/i2c_dts/CMakeLists.txt b/zephyr/test/i2c_dts/CMakeLists.txt
deleted file mode 100644
index eea2834af1..0000000000
--- a/zephyr/test/i2c_dts/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-# Copyright 2020 The Chromium OS Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
-project(i2c_test)
-
-FILE(GLOB app_sources src/*.c)
-target_sources(app PRIVATE ${app_sources})