summaryrefslogtreecommitdiff
path: root/zephyr/test/system_common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/system_common/CMakeLists.txt')
-rw-r--r--zephyr/test/system_common/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/zephyr/test/system_common/CMakeLists.txt b/zephyr/test/system_common/CMakeLists.txt
new file mode 100644
index 0000000000..05938b2ec6
--- /dev/null
+++ b/zephyr/test/system_common/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright 2022 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+cmake_minimum_required(VERSION 3.20.0)
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+project(system_common_test)
+
+FILE(GLOB test_sources src/*.c)
+target_sources(app PRIVATE ${test_sources})