summaryrefslogtreecommitdiff
path: root/zephyr/test/system_shim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/system_shim/CMakeLists.txt')
-rw-r--r--zephyr/test/system_shim/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/zephyr/test/system_shim/CMakeLists.txt b/zephyr/test/system_shim/CMakeLists.txt
new file mode 100644
index 0000000000..2f8b61cda8
--- /dev/null
+++ b/zephyr/test/system_shim/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright 2020 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+cmake_minimum_required(VERSION 3.13.1)
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+project(system_shim_test)
+
+target_sources(app PRIVATE test_system.c
+ ${PLATFORM_EC}/zephyr/shim/src/system.c)