summaryrefslogtreecommitdiff
path: root/zephyr/test/tasks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/tasks/CMakeLists.txt')
-rw-r--r--zephyr/test/tasks/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/zephyr/test/tasks/CMakeLists.txt b/zephyr/test/tasks/CMakeLists.txt
deleted file mode 100644
index f5ea76e67e..0000000000
--- a/zephyr/test/tasks/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
-# Copyright 2020 The Chromium OS Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
-project(tasks)
-
-# Include the local test directory for shimmed_test_tasks.h
-zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}")
-
-target_sources(app PRIVATE
- main.c
- "${CMAKE_CURRENT_SOURCE_DIR}/../../shim/src/tasks.c") \ No newline at end of file