summaryrefslogtreecommitdiff
path: root/zephyr/test/uart_printf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/uart_printf/CMakeLists.txt')
-rw-r--r--zephyr/test/uart_printf/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/zephyr/test/uart_printf/CMakeLists.txt b/zephyr/test/uart_printf/CMakeLists.txt
deleted file mode 100644
index 8844bfb7be..0000000000
--- a/zephyr/test/uart_printf/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-# Copyright 2022 The ChromiumOS Authors
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-cmake_minimum_required(VERSION 3.20.0)
-
-find_package(Zephyr COMPONENTS unittest REQUIRED HINTS $ENV{ZEPHYR_BASE})
-project(uart_printf)
-
-target_sources(testbinary
- PRIVATE
- ../../../common/uart_printf.c
- src/fakes.cc
- src/main.cc
-)
-
-target_include_directories(testbinary
- PRIVATE
- include
-)