summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@lorry>2011-09-19 11:54:59 +0000
committerLorry Tar Creator <lorry-tar-importer@lorry>2011-09-19 11:54:59 +0000
commit5e7c9d8e7b80b54baa3f8161222b5a8e9077c0aa (patch)
tree13376521346e9b901c77087e41c947c1aadbfdd8 /Makefile.PL
downloadFile-Find-Rule-tarball-master.tar.gz
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..34f4caf
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,14 @@
+use strict;
+use ExtUtils::MakeMaker;
+WriteMakefile(
+ 'NAME' => 'File::Find::Rule',
+ 'VERSION_FROM' => 'lib/File/Find/Rule.pm',
+ 'PREREQ_PM' => {
+ 'File::Find' => 0,
+ 'File::Spec' => 0,
+ 'Number::Compare' => 0,
+ 'Text::Glob' => '0.07',
+ 'Test::More' => 0,
+ },
+ 'EXE_FILES' => ['findrule'],
+);