diff options
author | Raymond Hettinger <python@rcn.com> | 2004-01-05 10:13:35 +0000 |
---|---|---|
committer | Raymond Hettinger <python@rcn.com> | 2004-01-05 10:13:35 +0000 |
commit | 1b1dc6529b97e659d5f9110889824a51bc52e709 (patch) | |
tree | 6f9cfba2e39ea5b55a0caba52fcbcfc097a1abeb /setup.py | |
parent | 6a9939795243080fb6046c0df96da02e204c8259 (diff) | |
download | cpython-1b1dc6529b97e659d5f9110889824a51bc52e709.tar.gz |
SF Patch #864863: Bisect C implementation
(Contributed by Dmitry Vasiliev.)
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -322,6 +322,8 @@ class PyBuildExt(build_ext): exts.append( Extension("_random", ["_randommodule.c"]) ) # fast iterator tools implemented in C exts.append( Extension("itertools", ["itertoolsmodule.c"]) ) + # bisect + exts.append( Extension("_bisect", ["_bisectmodule.c"]) ) # heapq exts.append( Extension("heapq", ["heapqmodule.c"]) ) # operator.add() and similar goodies |