summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatthias Klose <doko@ubuntu.com>2008-06-28 18:23:49 +0000
committerMatthias Klose <doko@ubuntu.com>2008-06-28 18:23:49 +0000
commit225423ea43d7f0e94b18bf3c75985494c69df4cc (patch)
tree2fa77160734bc4006c36ffcfa4834724ea764d72 /setup.py
parenta9c1e168e7159bb1c330023b5e8b9ccd883a30ac (diff)
downloadcpython-225423ea43d7f0e94b18bf3c75985494c69df4cc.tar.gz
- allow to configure with db4.7, test with 4.7 on some buildds
needs to be reviewed before release.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index cc7241027b..c947bdca1e 100644
--- a/setup.py
+++ b/setup.py
@@ -656,6 +656,7 @@ class PyBuildExt(build_ext):
# have issues on many platforms. I've temporarily
# disabled 4.6 to see what the odd platform
# buildbots say.
+ max_db_ver = (4, 7) # XXX(matthias.klose): test with 4.7 on some buildds
min_db_ver = (3, 3)
db_setup_debug = False # verbose debug prints from this script?