diff options
author | Raymond Hettinger <python@rcn.com> | 2005-02-28 19:39:44 +0000 |
---|---|---|
committer | Raymond Hettinger <python@rcn.com> | 2005-02-28 19:39:44 +0000 |
commit | 3716f24ac0ba524b5707424b7c01851564366869 (patch) | |
tree | bf74ac91a12f2f7932f887aa41cfecc3ea6de7f5 /setup.py | |
parent | cc5ce9126b357b06570125a7b34b49fa8d132da0 (diff) | |
download | cpython-3716f24ac0ba524b5707424b7c01851564366869.tar.gz |
SF patch #941881: PEP 309 Implementation (Partial Function Application).
Combined efforts of many including Peter Harris, Hye-Shik Chang,
Martin v. Löwis, Nick Coghlan, Paul Moore, and Raymond Hettinger.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -355,6 +355,8 @@ class PyBuildExt(build_ext): exts.append( Extension("_heapq", ["_heapqmodule.c"]) ) # operator.add() and similar goodies exts.append( Extension('operator', ['operator.c']) ) + # functional + exts.append( Extension("functional", ["functionalmodule.c"]) ) # Python C API test module exts.append( Extension('_testcapi', ['_testcapimodule.c']) ) # static Unicode character database |