summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Panter <vadmium+py@gmail.com>2016-06-02 10:07:09 +0000
committerMartin Panter <vadmium+py@gmail.com>2016-06-02 10:07:09 +0000
commit54cbf822529626bbf16b522f07a855348eb9e25d (patch)
tree59de8ec2191f43d4214c77a5ffdc032970d9449a /setup.py
parent025017ad31ba00d28de1a0498fbea514ba6bc726 (diff)
downloadcpython-54cbf822529626bbf16b522f07a855348eb9e25d.tar.gz
Issue #27171: Fix typos in documentation, comments, and test function names
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3d6a6605fa..174ce720c8 100644
--- a/setup.py
+++ b/setup.py
@@ -768,7 +768,7 @@ class PyBuildExt(build_ext):
# In every directory on the search path search for a dynamic
# library and then a static library, instead of first looking
# for dynamic libraries on the entire path.
- # This way a staticly linked custom readline gets picked up
+ # This way a statically linked custom readline gets picked up
# before the (possibly broken) dynamic library in /usr/lib.
readline_extra_link_args = ('-Wl,-search_paths_first',)
else:
@@ -1622,7 +1622,7 @@ class PyBuildExt(build_ext):
# --with-tcltk-libs="-L/path/to/tcllibs -ltclm.n \
# -L/path/to/tklibs -ltkm.n"
#
- # These values can also be specified or overriden via make:
+ # These values can also be specified or overridden via make:
# make TCLTK_INCLUDES="..." TCLTK_LIBS="..."
#
# This can be useful for building and testing tkinter with multiple